[Solved] Error cannot connect my esp to wifi

yesterday everything was working fine now i have issue connecting to cloud server
im using arduino 1.8 latest avaiable version library 0.4.2 help me

i have also restart my router

i have updated the library still same issue

@scientist1995 you messed up with the libraries as your screenshot shows the retired server cloud-blynk.cc

Clear out the old rubbish and install 0.4.4 as per the docs.

@scientist1995 does Serial monitor still say cloud-blynk.cc?

I’m not convinced that @vshymanskyy’s improvements to upgrade via the IDE are 100% effective. They are certainly not if they show cloud-blynk.cc

If you see cloud-blynk.cc follow this process:

  1. Stop the IDE
  2. Manually copy your 6 bad libraries for safe keeping (don’t drag and drop)
  3. Delete the bad libraries.
  4. Cut and paste (don’t drag and drop) the 6 good libraries.
  5. Restart the IDE
  6. Check Serial Monitor for blynk-cloud.com

Thanks that solution worked !!!
Have a great day ahead

1 Like