[SOLVED] Could not login INVALID_TOKEN - bylnk server 14.1

Hello,

after i have installed blynk server 14.1 on my raspberry i get the following error after starting my client programm. Why?
Thanks

`root@raspberrypi:/opt/blynk/scripts# OnOff mode
Connecting to SSL: raspberrypi 8441
Connected
Could not login: INVALID_TOKEN
events.js:87
      throw Error('Uncaught, unspecified "error" event.');
            ^
Error: Uncaught, unspecified "error" event.
    at Error (native)
    at emit (events.js:87:13)
    at Blynk.onReceive (/usr/local/lib/node_modules/blynk-library/blynk.js:424:18)
    at null.<anonymous> (/usr/local/lib/node_modules/blynk-library/blynk.js:528:50)
    at emit (events.js:107:17)
    at TLSSocket.<anonymous> (/usr/local/lib/node_modules/blynk-library/blynk-node.js:169:14)
    at TLSSocket.emit (events.js:107:17)
    at readableAddChunk (_stream_readable.js:163:16)
    at TLSSocket.Readable.push (_stream_readable.js:126:10)
    at TCP.onread (net.js:538:20)`

i solved it.
I copied an script from my first raspberry to my second. On the second raspberry i opend my project on the iphone and generated a new auth token. this token i put it into my script in the second raspberry. no that works. i didn’t know that the auth token is bound to the hardware. Sorry.

Nice. Thanks for update.