[SOLVED] Blynk Arduino USB Hardware Serial Not Working

When i run the following script from the command prompt; Blynk_v0.3…4 Library

cd C:\Program Files (x86)\Arduino\libraries\Blynk\scripts // [enter]

cd C:\Program Files (x86)\Arduino\libraries\Blynk\scripts>blynk-ser.bat -c COM5 // [enter] 3x

Access is denied.
0 file(s) copied.
Connecting device at COM5 to blynk-cloud.com:8442
‘com2tcp’ is not recognized as an internal or external command,
operable program or batch file.
Reconnecting in 3s…

Please help me out.
HP Evny 13 Ultrabook, Windows10.


Hello. You need to run cmd as Administrator. (Right click -> Run as Aadministrator).

Thanks Dmitriy, when thinking about larger possibilities at times you tend to forget the small stuff, albeit very important. Thank you for your quick reply…

Congratulations for the wonderful app. Wish you the best of success.

K. Raghavedran

Thank you so much Dmitriy .I have same issue and I’ll try to solve this from yesterday .I just read your comment and run from administrator and my issue is solved thank you so much

FYI, it is also mentioned in the documents :wink: