[SOLVED] Blynk App password reset pointing to local IP ( Private IP range)

I have an “Authentication failed. Please check your login and pass” error repeatedly on the app despite keying in the right attributes. Also tried creating another account and seem to get the same error with the new account & new password as well.
Upon choosing the Reset password option, the link i got in my mail takes me to a IP address which is not a public IP in the first place and hence doesn’t get resolved ever.

Can someone help me understand if there’s something wrong I’m doing or if there’s a network issue.


My history graph CSV file brought me to this IP address to, and now I can’t log into my project :’(

Interesting…I dind’t do anything exotic either :slight_smile: Just a regular login from the app…will wait for the experts to respond…

Looks like you both got bit by a bug in the cloud server end; It is somehow not translating the internal addresses into the proper port forwarded public address.

These two topic issues will have to wait for the developers to resolve. I will just call out @Dmitriy on this one as well.

Meanwhile on their behalf, sorry for the inconvenience, and rest assured it will get sorted out :slight_smile:

1 Like

Hello. Fixed. Thanks for reporting.

1 Like

…And everything I would like to be?

1 Like

Super thanks…works fine now.

Thanks :slight_smile: