[SOLVED] Auth Token Expired maybe

I created a simple Blynk app using the ESP8266 THING board from Sparkfun about 6 months ago. This app worked great then but now when I turn on the Sparkfun board and open the app on my phone I keep getting “Device is disconnected”. I didn’t change the program at all and it was working months ago, can the auth token expire? I can see that my device has an IP address in my router and I’m able to ping the device. My thought is that the auth token has expired and I have no way to determine that it is still valid.
Thanks for your help.

Hello. Are you able to login to your acc? Do you see auth token there? Do you use local server?

When I login into my account I don’t see any tokens. I selected the “S” at the top of my screen on the Blynk Community page and searched all the tabs for the token but never found it.
I’m using your server at this time.

I mean - are you able login to the application? Not community. In project settings, you should see devices sections where tokens are.

Sorry for the delayed response. I opened the Blynk app and opened the project and it says “new device”. There is not a project gear icon just the microchip symbol. Does a token get deleted after a length of time of no use? Should I just recreate the app?

If you can see the microchip icon, then the project is running… press the square icon to stop it, then you can see the gear (actually nut) icon.

From there (Project Settings) you can click on Devices (twice) and reconfigure it or email and/or refresh your auth code.


Usually no :slight_smile:.

Thank you for the quick responses. Yes I completely missed the boat on navigation. Thank you gunner for clearing it up for me.
Thanks again.