[SOLVED] After upgrade to local server 0.18.1 android app crash

Hi guys, I have updated the local server to version 0.18.1 but the app on android crashes before showing the dashboard.
I state that I have the latest version of Android app and libraries, I can access to the administration page and seems to communicate well with Arduino but it seems that the app is not able to log in.
What can be wrong?
Thanks again

Hello. Could you please remove app and install again. It may help. Do you have account in Blynk Cloud?

1 Like

I’ve tried to uninstall and reinstall, to wipe cache but unlucky, yes I have blynk cloud account and I can access on it

Ok. Thank you. We will check.

1 Like

I add, I can access to administration page of the server
and the IsActive option is false, if I try to set true it say ok but on reboot it remain false

Hi Thomas,

Are you using Time Input widget?
If yes, it probably causes this issue. Could you check in administration page it’s days value? If there are some 0 index among others - just remove it.

1 Like

Yes the problem is time input widget, after remove all goes as ever. Thank you very much

We’ll release a fix with the next build.

1 Like

Excellent as ever, I have added time input widget and now works