Set Virtual PIN to OFF With Eventor not successfully

I tried turning off and turning on the virtual pin with Eventor, the problem I was seeing was that I couldn’t turn off the virtual pin, but I could turn it on with Eventor? please help, thanks.

Sorry to have solved it, I added RTC and it worked perfectly :pray::pray::pray::pray: