Serial Monitor constantly shows connecting to ndtv

I am using Blynk App in my Android OS and using Arduino IDE 1.8.9. I am using NODEMCU wifi module.
I want my onboard LED to get on/off as per the code. The code is successfully uploaded to the NODEMCU wifi board but when i open the serial monitor, the output shows

[19683] connecting to ndtv

where ndtv is my wifi ssid. My baud rate is 9600 on the serial monitor as well as my code. I changed it to 115200 but same output shows on the serial monitor. It does not gets connected. Need help. Thanks

  Note: This requires ESP8266 support package:

  Please be sure to select the right ESP8266 module
  in the Tools -> Board menu!

  Change WiFi ssid, pass, and Blynk auth token to run :)
  Feel free to apply it to any other example. It's simple!

/* Comment this out to disable prints and save space */
#define BLYNK_PRINT Serial

#include <ESP8266WiFi.h>
#include <BlynkSimpleEsp8266.h>

// You should get Auth Token in the Blynk App.
// Go to the Project Settings (nut icon).
char auth[] = "9d276aafb0d94f3aacd793b805fef520";

// Your WiFi credentials.
// Set password to "" for open networks.
char ssid[] = "ndtv";
char pass[] = "123678";

void setup()
  // Debug console

  Blynk.begin(auth, ssid, pass);

void loop()

It probably means that something is wrong with either your Wi-Fi credentials.
The SSID and password are both case-sensitive, so if your SSID is set-up as “NDtv” in your router and you try to connect using the SSID of “ndtv” then it won’t work.
Same applies to the password.

If that’s not the problem then make sure you don’t have anything connected to your NodeMCU (apart from the USB cable) and if that wasn’t the issue then try rebooting your router.


1 Like

Thanks Pete. Yes I solved the issue. My router wasn’t able to locally connect to it and rebooting it gave the solution.

1 Like