BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

(RESOLVE) GPIO turn ON but not OFF

Hi Community !

I’ve installed local server of Blynk on Raspberry Pi B and is itself client.

when I use the widget to activate the GPIO (18 for example) it activates well on the raspberry but I cannot deactivate it. I’m used it with relais like this https://www.amazon.fr/canaux-modules-Optokoppler-Arduino-Raspberry/dp/B07BGTWKMN/ref=sr_1_1_sspa?dchild=1&keywords=carte+relais+raspberry&qid=1610497226&sr=8-1-spons&psc=1&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExNzQxSzdNMDVQTDk0JmVuY3J5cHRlZElkPUExMDI2NjUxMTMxREJJSjc1QlZCUiZlbmNyeXB0ZWRBZElkPUExMDE5NjMxMzU2R1FNVjJGUlNQUiZ3aWRnZXROYW1lPXNwX2F0ZiZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU=

But with LED it work

Could someone help me?

On local server or on cloud it’s same.

Thank you !

This type of relay is usually active LOW, so they require a LOW signal to energise the relay and a HIGH signal to de-energise the relay.

Pete.

Ok, how i can setting widget for working ?

Set to Switch mode and send 1 when off and 0 when on.

Pete.

Ok it works

Thanks