Project sharing and zeRGBa

Hello, again one problem here. I have own blynk server and i want to share my project(that share that costs 1k energy). I pressed play button on my Main acc, and opened link in second Phone. But i get an error saying that the app is stopped by author(but it is turned on). So where’s the problem? What am i doing wrong?
Also the second question, if i push values to splitted zergba pins, the widged doesnt show my value (works on sliders). It is known app bug, or i need to setup something in arduino?

Hello. Does refresh button helps? Start/stop again?

Nope. I also tried a new project which has got only one button, but no luck

Is that latest blynk app? Android, right?

Yes, today downloaded. I tried it on BlackBerry and Android, no luck.

What about scanning QR? Does it work?

How do you send values? Please post code.

I call this every 10 sec. RGB are V7, V8 and V9.

   void mode_switch() {
    	switch (currentmode) {
    	case 1:
    		Blynk.virtualWrite(V1, Wmor);
    		Blynk.virtualWrite(V2, BWmor);
    		Blynk.virtualWrite(V7, Rmor);
    		Blynk.virtualWrite(V8, Gmor);
    		Blynk.virtualWrite(V9, Bmor);
    	case 2:
    		Blynk.virtualWrite(V1, Wday);
    		Blynk.virtualWrite(V2, BWday);
    		Blynk.virtualWrite(V7, Rday);
    		Blynk.virtualWrite(V8, Gday);
    		Blynk.virtualWrite(V9, Bday);
    	case 3:
    		Blynk.virtualWrite(V1, Weve);
    		Blynk.virtualWrite(V2, BWeve);
    		Blynk.virtualWrite(V7, Reve);
    		Blynk.virtualWrite(V8, Geve);
    		Blynk.virtualWrite(V9, Beve);
    	case 4:
    		Blynk.virtualWrite(V1, Wnig);
    		Blynk.virtualWrite(V2, BWnig);
    		Blynk.virtualWrite(V7, Rnig);
    		Blynk.virtualWrite(V8, Gnig);
    		Blynk.virtualWrite(V9, Bnig);
    	Blynk.virtualWrite(V10, SunriseStart);
    	Blynk.virtualWrite(V11, DayStart);
    	Blynk.virtualWrite(V12, SunsetStart);
    	Blynk.virtualWrite(V13, NightStart);
    	Blynk.virtualWrite(V14, OFFstart);


What about scanning QR? Does it work?


Doesn’t work or you didn’t try?

Doesn’t work or you didn’t try?

Doesn’t work.

Ok. Thanks we will check. However it may be not quick.

Ok. Thanks we will check. However it may be not quick.

Thanks. I can give you IP of my server and you can try with your acc if you need. But I also tired simple one button project on stock Blynk server and it doesnt work either, so i dont know.

You can just post here QR and I can try to scan it.

OK i figured out where is my problem. At least i think so. When i have “paired” BT device(it says HC-06 connected) in BT widget it stops project when i close app. I unpaired BT and i was able to load shared app, but i cannot control anything of course, because it is not possible to connect BT device in shared app.

Oh… Sharing wasn’t suppose to work with BT. Sorry.

Oh, ok. Are you planning to make it work with BT at some time? Anyway thanks for yours fast replies. Can you please help me with that zeRGBa problem? I posted code here.

No. As BT is 1 to 1.

This is iOS bug. Works fine on Android.

I have android.

I am experiencing the same problem with sharing the project. I am not able to share the project to another android or ios device. Can be reason using Wemos D1 nad Wemos mini with the same token?