Problems with the local server and Arduino Mega

Hello, I have the following problem:

It turns out that I have an Arduino Mega with a Shield w5100 connected to a local server that I installed in a Raspberry pi 2, this had been working perfectly, that is, I was connected when I wanted to do some work and everything is fine until today, because when I start the server local in the Raspberry well, then in the cell phone, but the case is the Arduino, when I execute a code, I get connected to the server and stays there connecting.

I have already tried updating the blynk libraries, the local server, the android app, even the arduino version I updated it, but it gives me the same problem and I need this urgent, what could it be? Beforehand thank you very much.

I show you what the serial monitor looks like when I run the code.

Your screenshots are basically useless for seeing necessary information :roll_eyes:

Pasting full and properly formatted code here would be better.

What ports are you using for the App & Device (sketch)?

App needs to be 9443

Device needs to be 8080

You may also need to make some changes on your Local Server and/or router.

Thank you very much gunner, the next time I’ll be aware of these new updates, because I had not heard about that, the problem was the port of the arduino :call_me_hand:

1 Like