BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Problem with Twitter widget

for a few days the publication via the Twitter widget has not worked. So I’ve tried to disconnect and reconnect the widget but now it seems impossible. I’ve have the error: “impossible to create the action”.
I’ve tried on two android devices with same result!
Thanks
Screenshot_20200926_082017_cc.blynk|250x500

Can you still log in to your twitter account and send tweets via the twitter app and/or website?

Pete.

Yes. I’ve no problems with Twitter

One more thing: the error occurs when app trying to retrieve Twitter accounts. It doesn’t work also on iOS

Twitter widget is obsolete, making new twitter account connections is not supported.

are you sure? it worked until two days ago

Hi Pete can you try the widget?

I don’t have a Twitter account.

Pete.

Don’t care because it will be in error before. I’d like to know if the problem is mine or if there’s a issue on blynk platform

I use iOS and there is no Twitter widget now.

If the Blynk developers tell you that Twitter is obsolete from a Blynk perspective then you should accept that explanation.

Pete.