BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Problem with Tile widget

#1

Hello,
After last Blynk update for Android, I got an issue with Tile Widget.
I have an application using a Tile for each device to act as a button.
The button at the Tile is assigned as V0 - Switch.
When I touch Tile to turn ON/OFF device, then it open the second page. No matter how fast I touch, it still open second page.
Previously, when touch Tile two sec. then second page opens. It’s really annoying to go back from second page.
FYI, App has been running on other Android phones, same problem. Even when adding Tile Widget from scratch. I kindly asking to fix this problem.

1 Like

Device Tiles - Strange behavior with button tile
#2

What version App (beta or not, and version numbers are always better then “latest” when troubleshooting).

Library ver?

Local server ver, if any?

0 Likes

#3

Hi,
Following versions is installed:
Blynk App. April 9. V 2.27.5
Blynk Arduino library: 0.6.1 Win
ESP8266 JSON: V2.5.0
Android 9: Feb.19 v. 4.9.111

FYI I also tried Blynk app. on a Android ver. 8, same issue.
I have used two different account, same issue.
No local server, App. only running at Blynk Servers.

0 Likes

#4

Thanks, we will check this issue.

0 Likes

#5

Hi,
I have also tried to install a local Server with new account. Same issue.
I have also tried an Android ver. 7 phone, same issue.
If not add a second page, it works (turn on/off). If add a button on second page, problem is when tap Tile button shortly, it open second page every time.

I think you may have a problem in timing for touch the Tile, you may avoid the two second to open second page.

Right now, I’m not able to use Blynk.

0 Likes

#6

I hope soon we will upload a new build with this fix.

0 Likes

#7

I just uploaded a new beta build with a fix to this issue.

0 Likes

#8

Hi,
Thanks I appreciate your help.
What is uploaded, Blynk Library, Android app or??
I do hope it’s the Android app because it woud be a huge work to re-flash all items.
Please tell where to download fix.

0 Likes

#9

Only Android app: open the Google Play’s Blynk page, scroll it till the ‘join the beta test’ block and sign up for beta, after that you will be able to download latest beta.

0 Likes

#10

Hi,
I just done the test using the new downloaded Android Beta Version.
I’m very happy, it works as before, no problems, thanks.

Status - Tile Widget problem solved!!

0 Likes