Problem with connect to cloud.blynk.cc

hi
for a long time everything worked well.
Now I see in codebender in serial
connected at 9600
[0] Blynk v0.2.1
[0] Getting IP…
[1489] My IP: 192.168.0.106
[1490] Connecting to cloud.blynk.cc:8442
[38680] Connecting to cloud.blynk.cc:8442
[75869] Connecting to cloud.blynk.cc:8442
[113055] Connecting to cloud.blynk.cc:8442
[150240] Connecting to cloud.blynk.cc:8442
and so on
in app “arduino is not connected”

U:>ping blynk-cloud.com

Pinging blynk-cloud.com [46.101.143.225] with 32 bytes of data:
Reply from 46.101.143.225: bytes=32 time=37ms TTL=54
Reply from 46.101.143.225: bytes=32 time=39ms TTL=54
Reply from 46.101.143.225: bytes=32 time=39ms TTL=54
Reply from 46.101.143.225: bytes=32 time=39ms TTL=54

Ping statistics for 46.101.143.225:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 37ms, Maximum = 39ms, Average = 38ms

what is wrong, I do not understand. Please help.
I repeat once again that Maybe half a year ago everything worked. I understand that I have deleted as user. I created a new project and re-registered.

v0.2.1 that is so out of date. cloud.blynk.cc was retired over 6 months ago. Update all your libraries.

ok link to codebender is on the official website


GetData example
v0.2.1
for me it is the only way
why blynk mislead people

that sketch works FINE FOR ME,

but i have the latest BLYNK LIBRARY in my compiler (v.3.10)

in your IDE - go to libraries section and UPDATE the BLYNK library then re-upload your SKETCH :slight_smile:

1 Like

It’s not misleading, you just need to stay a bit current with software. Software is actively maintained. If it wasn’t, now that would be misleading …

BTW, codebender is shutting down… So no updates for codebender :frowning: