Problem connecting to local server


I am trying to connect to the local server installed on a windows 7 machine with an ipad. The server starts correctly by running:

java -jar server-0.19.2.jar -dataFolder C:\Users\Bladetips\blynk_server -serverConfig C:\Users\Bladetips\blynk_server\

When trying to connect the app to the server I get “Sorry, server can’t talk now. Try later.”

The log file gives:

2016-11-17 22:52:26.170 INFO - Using data dir ‘C:\Users\Bladetips\blynk_server’
2016-11-17 22:52:26.230 INFO - Region : local
2016-11-17 22:52:26.814 INFO - Initializing gmail smtp mail transport. Username : SMTP host :
2016-11-17 22:52:27.568 WARN - Found server certificates but no client certificate for ‘C:\Users\Bladetips\blynk_server’ path. Using one way ssl.
2016-11-17 22:52:27.970 INFO - Hardware plain tcp/ip server listening at 8442 port.
2016-11-17 22:52:27.970 INFO - Hardware SSL server listening at 8441 port.
2016-11-17 22:52:27.970 INFO - Application server listening at 8443 port.
2016-11-17 22:52:27.970 INFO - HTTP API server listening at 8080 port.
2016-11-17 22:52:27.970 INFO - HTTPS API server listening at 9443 port.
2016-11-17 22:52:27.970 INFO - HTTPS Admin UI server listening at 7443 port.
2016-11-17 22:52:27.970 INFO - Web Sockets server listening at 8082 port.
2016-11-17 22:52:27.970 INFO - Web SSL Sockets server listening at 8081 port.
2016-11-17 22:52:27.970 INFO - Mqtt hardware server listening at 8440 port.
2016-11-17 22:53:41.875 WARN - No order field ‘id’

When accesing the administration UI, I cannot access and receive “State change error : undefined”. The last line in the log file (warning - no order field ‘id’) is generated when I try to access here.

Do you know where the problem could be coming from?

Many thanks

Why not start by running the server with no mail or SMS and see if you can connect and then you can work on the email part if when that is enabled it does not work?

Do you put correct IP? Was you able to connect to local server before?

The IP and port are correct. Before, I only connected to the cloud. I did not manage to connect to the local server at all.

Is your phone in same network as server? What IP do you use?

That is exactly the response you should receive. need to be changed manually not through the admin UI. I would configure the client SSL certs.

Yes, the phone is in the same network as the server. The IP of the server is