Possible to use Oracle 11 java?

Dear Sirs,
because the oracle java 10 is at end of life, it is not possible to get installed it so, the proposed java is version 11.
Shall the blynk server run without problems with oracle java 11?

Thanks

1 Like

Yes. Works perfectly.

1 Like

Thanks @Dmitriy

Dear Dmitriy at the starting of the blynk server ( running under Oracle 11 java ) I cot this warning:
" WARNING: sun.reflect.Reflection.getCallerClass is not supported. This will impact performance. "

Is this something to worry about?
Thanks!

Hello, no. This is issue in the 3-d party library. We have only to wait for the fix.

1 Like