Particle core not connected to network?

So i’m trying to connect my particle core to blynk and it doesn’t detect it, it detected it before but now it doesn’t
could it be that i fried a component in my particle core?
I can still flash code to it so i don’t know
the problem happened when i connected 2 3.6V 2500mA batteries (making 7.2V together) to my core
It was working for a bit and then it stopped connecting to it
any help would be appreciated

thanks in advance.

Can you control it with Tinker?

Unknown error 404 i did digitalWrite to the D7 pin

EDIT i didn’t flash tinker to my device, now it works

when i try powering my spark corre with 3.6 volts, it doesn’t connect to wifi
could it be that 3.6V is not enough?

I suggest you better ask on Particle forum, sorry.

Ok ill do that thanks.

@Pavel blynk is the only thing that doesn’t work, I can flash new programs and use tinker
but every time i try to connect with blynk it doesn’t work.
Ive tried changing the auth code, re inserting the library, reflashing the program.
in my code there is the #include, blynk start and serial begin

Just try using example code, provided with the library.
Do you call Blynk.run()?

@vhymanskyy
Oh yeah I meant Blynk Run instead of blynk start
I’ve tried the example code, it doesn’t work

I am running into similar issues. It worked great the first couple of times! Now I have to hold down the button for the relay to work. Then when I go into Tinker in the Core app it gives the 404 error. Is anyone else running into this?

@vshymanskyy, please take a look