BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

New Android version 2.27.8 wont let me log in

I just donwloaded the latest Android version 2.27.8, and it unexpectedly asked me to log in instead of working as before.

Worse, after entering my username and password it told me they were incorrect.

I came to the website and reset my password.

But the Android app STILL tells me I have the wrong password, even after entering the new one I just reset it to.

This means I cannot use my app.

Help!

I also tried reinstalling the app, but that made no difference

Have you used local server or blynk one? We have log support in our beta builds (they are almost the same as production + logging), if it is possible can you join our beta program (there is a button for that on google play page of the blynk app) and I will provide instructions how to send log from it.

I have the same problem - as soon as newest version updated, the app was logged out and it went back to login screen. I’m a long time blynk user (2-3 years I think).

I tried my original password and it says “Incorrect password or email address. Please check and try again.” in red.

I’ve reset my password several times and it always results in this.

I have a suspicion this is caused by the + sign in my email address, although it’s the same one I’ve used for years with Blynk.

For kicks, I set up a new Blynk account with a different email address and the app works fine then. However, I lost all the credits I purchased for widgets doing that.

I’m using blynk’s server.

I have asked to join the beta program via Google Play.

About the only thing about my email address that is unusual is that it si of the form
user@a.b.c.d
instead of the more commonplace
user@a.b.c

Perhaps your check for a valid email is too strict, and blocking some valid but unusual email addresses?

@ralphrmartin please send me your email. I can set the password manually as a temp solution.

@Dmitriy Is there a way to direct message you details?

Thanks. Dmitry reset my password manually, and I can now log in again.

I wonder why it stopped working?

I’ll try changing my password on the website again

Hmm, tried changing my password by requesting a password reset email, and when I used the link supplied, I entered a new password.

I then tried to log in with that new password on the Android App, and it failed to log in - it only let me log in with the password Dmitry sent me.

It seems stale data is hanging around somewhere…