Locked out of Blynk app

I’ve had the Blynk app working for month on the iPhone. I went to create another account for test purposes using a different email and now neither emails will work. At the Log in screen in the Blynk app, I type in my email address and the password of my first account and the Log in submit bar will not highlight. If I hit go anyway (on the phone keyboard), I get a message that says “Are you sure this is the correct email?”

My second account which I setup through the web site rather than in the app, it says at the app Log in screen, “User is not registered.” When I try to create new account (even though I already created on online) with that email the Create New Account submit bar will not highlight. as if it recognizes that the account already exists. So there must be a difference between “user not recognized” and no account. How do I get registered with my new account and how do I restore the original account. I already tried forgot password. It did not help.

Some screenshots might help


Here are two screenshots, correction one screenshot*. The passwords were filled in at the time of the screenshot but the image capture did not capture the passwords even though the passwords were already obscured by dots.

In one case the email address is questioned. In the other case the Create New Account submit bar is not highlighted so not clickable.

*Had to delete one image as new users are restricted to posting only one media element.

Setting up an account “through the website” is only possible with Blynk 2.0 (Blynk IoT).
Your screenshot shows the Blynk 0.1 (Blynk Legacy) app sign-in screen. The IoT and Legacy apps connect to different servers, and you can’t use the Legacy app to sign-in to the IoT system and vice-versa.


1 Like

I want to use the legacy app to sign into both my legacy accounts, one at a time of course.

I prefer to use the Blynk phone app rather than migrate over to the online Blynk 2.0 because the app sends notifications to the phone.

I see that there is now a Blynk IoT NEW app. Should I migrate to that?

And there is also an update to the Blynk 0.1 app.
I updated my Blynk 0.1 app, reset my password and I’m back up on by first account! My device is communicating too. Good, because it seemed inexplicable why creating a 2.0 account with a different email credential would deprecate my 0.1 account.

With the updated app I logged out of first account and tried logging into second account. It reports that the “User is not registered” This error is what prompted me to go online and register for an account, which I inadvertently did on Blynk 2.0. How do I register this legacy account on Blink 0.1? When I tried Create New Account in the legacy app, is when I got the previously posted screen that said “are you sure this is correct email?” It’s this second account that now shares the same email address credential as my 2.0 account. Should I delete the 2.0 account because it seems it maybe detecting my 2.0 account and deprecating my 0.1 account of the same name?

thanks for your help.

You’d be better adding a new project to your existing account, rather than adding a new account.

Blynk 2.0 also has the ability to send notifications to your phone. These work in a different way, but they still work.

There is no link between Blynk 0.1 and Blynk 2.0. They are hosted on totally different servers.

You could try deleting the app and re-installing it, but as I said to begin with, adding another project to your existing account is probably your best option. In the long term you shroud migrate your existing Blynk legacy account to Blynk 2.0, as support for the legacy product ended several years ago.