Invalid token with HTTP RESTful API (on Local Server ;P )

It is actually my mistake for assuming :blush: I figured that if you understood what an API was, and had the skills to setup a Local Server, then you probably wouldn’t use a internet URL for a local server in the first place… thus I figured you MUST be using the Cloud… my bad.

Iam runnning My PC and my Phone on same server , actually i want to write my own app by running this url back ground by using json object that why iam trying to run http urls direct gunner.Ok then my ip address of server is 192.168.1.9 so in which way i should execute in browser as u told above

I did mention that I don’t use this API stuff much, didn’t I :stuck_out_tongue:

After some searching around the forum… try this… and don’t forget the port, and the commands are case sensitive.

http://192.168.1.9:8080/<AUTH>/isAppConnected

I don’t think this forum is the best place to ask for advice about how to write what would potentially be a rival to the Blynk app, which piggybacks on the open source element of the Blynk product.
On second thoughts, given your lack of skills in getting the API to work with the local server, maybe the Blynk team don’t have too much to worry about :rofl:

Pete.

OK, OK… I think I already made this user sad… I think the coding skills are probably fine, but I would recommend more research efforts… here I am having to do all that for the user… and I don’t even use the API for anything :stuck_out_tongue:

Hey Gunner its working out hurrah !! thanks let me work if get further doubt i ping u

1 Like

I think this forum is the only place to get advice related blynk

Gunner all this commands are running

http://192.168.1.9:8080/80d3631030d247f0b4250eecc2410849/qr
http://192.168.1.9:8080/80d3631030d247f0b4250eecc2410849/project
http://192.168.1.9:8080/80d3631030d247f0b4250eecc2410849/get/D0
All above commands are running

But below commands regarding update through put and get are not working where iam doing mistake and im getting inturn wrong request format
http://192.168.1.9:8080/80d3631030d247f0b4250eecc2410849/update/D0?value=1
http://192.168.1.9:8080/80d3631030d247f0b4250eecc2410849/update/D2

https://community.blynk.cc/search?q=HTTP%20RESTful%20API

thanks for ur quick response:heart_eyes:

2 posts were split to a new topic: I have tried by changing values of pins by passing strings but it not worked plz help me