BLYNK
BLYNK.IO       šŸ“² GETTING STARTED       šŸ“— DOCS       šŸ‘‰ SKETCH BUILDER

GPS Trigger seems not be working

Hi,
I am using Blynk on M5 Stack. I appreciate for providing convenient tool.
Until recently, GPS trigger worked very well, like giving Blynk_write(V6) when I get into a certain zone. However, thesedays, perhaps the update of the software in April, the signal write does not come to the system.

I rechecked by a simple serial port report, and confirmed that the write signal does not come.

Since I have not re-write the code, this problem shuld be due to the smart phone software. Of cause, I gave the permission of GPS to the software. If the same issue will be found, I would be happy if if you could fix it.

Information
ā€¢ M5 stack with Eithernet
ā€¢ Smartphone OS: Android 11
ā€¢ Server: Blynk Cloud
ā€¢ Software version: 2.27.33

Should be fixed in 2.27.24 which is in the review in play store

Thank you very much for your prompt reply. I will wait for that!

Iā€™d suggest moving to the new blynk instead, the old blynk will be retired at some point.

[solved]
The new version worked very well. Thank you very much.