Function naming convention

Hi All
Recently, I have successfully finished my first simple BLYNK project (2 ESP01 – temp sensing + relay control) It works great, but I’m still learning Blynk environment.
Could you please help me understanding function naming convention in Blynk – because I’m bit confused in this issue:

Could we say, simplifying things - that functions (written in capital letters) like:

BLYNK_WRITE()
BLYNK_READ()
refers to events that occurs or are triggered on our mobile APP

…and functions like (written in small letters):

Blynk.virtualWrite()
Blynk.syncAll()
refers to events that occurs or are triggered on our microcontroller hardware ?

Does this naming convention (small or capital letters) was used by Blynk creators on purpose – so at the first look you can distinguish is it hardware or app related function?

Is this convention at all ? – or maybe only a coincidence ?

Hello. Very good questions indeed! I’ll let @vshymanskyy to answer them.

Written in CAPS are C MACROSes