Failed to disable Echo 12/3/2017

[19] Blynk v0.3.4
[520] Connecting to username
[1536] Failed to disable Echo

please can anyone help me?

[UPD: “Failed to disable echo” will most probably be reported as “ESP is not responding” now]

Lol 0.3.4

Update your library!

i’ve already update the library to 0.46. But it still the same

Any news about this problem ? I am using arduino Mega and NodeMCU as wifi shield (cause I need lots of inputs/outputs).I tried the following steps:
–I put this firmware beucase I read is the most appropriate (but I also tried AT version 0.22)
AT version: 11 2016 18:09:56)
SDK version:1.5.4(baaeaebb)
AT commands with computer works good.
–I powered separately nodemcu (that actually is working as esp8266 12-e with AT firmware downloaded by espressif )
–I checked serial communication connection RX/TX …with voltage divider and without, RX->TX TX->RX and viceversa , I also used all the serials RX/TX of Mega (not only RX0 TX0)
– Update blynk library (now is v0.4.7) and I use the example blynk->ESP8266_Shield (with of course my token and wifi info)
– GND of external power supply, GND of NodeMCU, GND of arduino Mega all connected
– My arduino IDE is the latest now 1.8.2 (should I downgrade to a previous version? )
I cannot find a solution …

@Danilo_Infantino I don’t see any mention of checking the baud rates in your post.

Different ESP’s have different baud rates and to use them as a shield with Blynk they should be set at 9600 along with the same rate in your sketch.


Please don’t keep asking the same questions in multiple topics… If you really need to, then create your own topic with plenty of details. Thank you.

Also, please make use of the Help center documentations…

This might help

Ok sorry … I will check your link… thanks