Error with local network setup

Hello,

So I am new to Blynk and followed all the steps to successfully connect to the server, however when I try and connect my android phone to a local network it gives me an error message saying “something went wrong when connecting to the server. please check 8443 port is open in your networks” I’m just using an old router that’s only connected to my laptop and a pixel xl phone, is there anyone that can help with this issue?

Hello. Is your phone on 3g?

It’s on 4g and I connected to the route via wifi

Have you tried rebooting everything - router, phone etc?

Pete.

Yea I have tried on two different computers and I’ve reset the router and my phone

So you have to login to server via public static IP or domain name.

How do.i do that sorry
, and if I turn off my 4g can I just use the app to log on to that router?

So far I checked the routers IP address contracted to the laptop and typed that in to the custom option on the app home screen, what else do I need to do sorry?

This is the error message after I enter the IP address of my router

@sarutatsu not router IP if you are using 4G.

I didn’t mean to use the 4g, so if I turn off the 4g it will work

Yes click the traffic light / router icon and set it to the routers IP.

I’ve done that, but not with the 4g off, so I’ll try that next