BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Device Tiles - Strange behavior with button tile

#1

I’ve got a device selector in my project which has six button tile/devices.

When I tap on it (to toggle the state) in Android, I notice that the state gets toggled but the underlying page/tab also gets opened.

I’ve recently moved back to Android so I don’t know if this is existing/intended behavior but it doesn’t happen with the same project in iOS.

I’m running the latest app version and local server v 0.41.2

0 Likes

#2

FYI, I seem to recall a similar issue in a another topic in past months… no idea if any devs responded…

0 Likes

#3

This one?

Pete.

0 Likes

#4

Yes… although I think I recall even another reference to the issue…

But much Dev interest seems to be delayed due the Blynk 2.0 workload, and I don’t actually like using the tiles so rarely mess with them anyhow, so don’t really track issues with them.

0 Likes

#5

Hi,
About Tile Widget error I describe earlier, has been solved by Alexander Kipar at Blynk dev.
Problem with Tile widget.
problem is the current Blynk Android version. To solve the issue, download new Blynk Android app as BETA. It solves the problem for Tile widget open second page.
How to:
Only Android app: open the Google Play’s Blynk page, scroll it till the ‘join the beta test’ block and sign up for beta, after that you will be able to download latest beta.

3 Likes

#6

The beta version seems to have solved the problem, thanks for the help all.

0 Likes