Connection to blynk-cloud stopped working

Before this morning, my blynk projects were working perfectly well, however as of now, none of my blynk projects area able to connect to the blynk-cloud. When I run the program, I get the message “Connecting to blynk-cloud.com:8442” repeatedly, and it never actually connects. did something change in how to access the services?

Hello. We experiencing network issues in our EU datacenter. Should be fixed in a while.

would that be affecting me in canada? Thank you for the reply!

What does ping blynk-cloud.com shows?

I seem to be able to ping it, however, using my browser i cannot hit blynk-cloud.com:8442

What IP do you see?

45.55.96.146

With this one everything is fine. So seems like issue in something else. Most probably network issue. Ddi you switch connection or network?

no, im on the same network as before, and none of the code has changed

What is your connection type and hardware?

I have an iphone and an arduino yun, and a windows 10 computer. The arduino is connected to the computer via USB type-c

Is your scripts for USB is ok? Is that still running?

yes, everything is running except for the connection being made. the arduino itself is fine, I ran some tests to make sure it was still working properly.

The only hint as to what is wrong is the repeated “connecting to blynk-cloud.com:8442” showing up in the serial monitor

i am now trying to set up a local blynk server, using Blynk.begin(auth, IPAddress(10,0,1,180)) on my windows 10 desktop, however, i seem to be unable to reach that server as well

I just tested my Arduino/USB link with Cloud Server on same IP (45.55.96.146) and everything works OK here.

Perhaps a blocked COM port, or an added print statement in your code that you forgot about?

Did you re-run your script? Maybe your port has changed?

I don’t think so, but how would i do this if i had accidentally changed it?

Well the ping blynk-cloud.com for Canada works OK. And with the browser, you wouldn’t normally see anything anyhow. I have also tested good Cloud Server connection on my UNO and App.

When you switch to Local server did you make the appropriate IP address changes to your USB link’s .bat file?

Also, the Yun has WiFi… any particular reason you are using USB?