"Can't connect to Blynk server"

Hello,

I have a project based on an Arduino Ethernet which has been working fine for months. Since a couple of days now I have problems with using the app (iPhone 4s, IOS 9.1). When I start, it loads the interface of the project then I get the message “Can’t connect to Blynk server”.

I tried to re-install the app yesterday and it seemed that the problem was solved, because it initially worked again. However, today again the same thing (error message), but re-installing the app (or restarting the project) did not solve the problem.

In order to exclude a problem with the phone, I tried another one that had been working fine too (iPhone 4, IOS 7.1.2). Same problem here, no connection, but strangely enough, the error message is different: “Network error occured. Please check your connection”. But phones connect to the internet, so it is not a problem of internet connection.

Yeah, something is going on. We are investigating the issue. Thanks for reporting

@hbierau fixed. Please check. And sorry for inconveniences.

Checked it and i confirm it works again.

Thanks for the quick intervention. Keep up the good work.

H.

1 Like