Cannot email auth token (North American Server issue?)

When I press “Email” in the app builder I get the message “Request Timeout”. I’ve tried it several times throughout the day. Is the email server down.

Same issue for me. My Android app just is stuck on “Sending” when I try to send an auth token.

I just tested and concur… @Dmitriy Looks like there is an issue for the North American server…

At least for emailing of new or refreshed Auth codes… pre-existing Auth codes and projects still work fine.

Is issue still there?

I just checked again… yes, sorta… I see that my prior emails finally came through over an hour ago… after a 5 hour delay.

And, just now, attempts to resend again from two projects, one new, are still ‘sending’.

Yeah. thanks. Seems like mail provider issue. At the moment we can’t fix it, have to wait for provider fix.

1 Like

Wow, they are taking their sweet time :stuck_out_tongue: 8 hours later and I still haven’t received last test emails, and new ones still sit on ‘sending’ in the App.

I am glad my Local Server’s Gmail works… I would be lost without my Blynk fix :smiley:

@Gunner should be fixed now. Isn’t it?

I just tested it and it worked immediately. Thanks for the fix!

1 Like

Tested and working here in Canada. Thanks

1 Like

Ah, yes… I needed to log out and back into the App first. Looks good now. :+1:

1 Like