BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Can’t login on the app

I cannot log in via Facebook because there is no more the button in the app.
I tried to reset password but the e-mail does not arrive

Blynk legacy app (but also Blynk and Blynk myPlant) on iOS all up to date. Already tried to reinstall apps and reboot phone
iPhone 12 pro max connected on both working 4G and WiFi.
Cloud server needed.
I don’t think library version and hardware is needed since the problem is app login.

We had to remove logging via Facebook due to some Apple policies.

Please double check that you are using the email used by Facebook.

I’m sure. When I try to log in I recieve the alert “looks like you signed up with facebook. Use the facebook log in button”.
If I try to reset password it goes for “checking…” then “anemail has been sent to your address…” but I didn’t recieve any mail fron the 20-22 times I tried during the day

Just checked the reset password functionality, ant it worked for me. I did have to go to “Spam” folder to find the email.

The message about facebook login is obviously outdated, will be fixed.

I solved! I found out that I have a spam folder, but also (hidden far below) an “undesired mail” (roughly translating from italian, I don’t know how you say it in english😅)
All working now
Thanks

Had the same problem. Was trying to reset my password and had to find it in the spam folder. At least I found the solution here. :+1: