BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Blynk not work 19/02/2019

esp8266
#1

My projects have not worked since today.
I noticed that today you had update from the blynk library to version 6.0.1.
when connecting the arduino with the esp01, in the serial shows that it is connected to the wifi network but does not appear the part of connecting the blynk nor the ping.
Is there an update on the blynk server and is it not working?blynkError

0 Likes

#2

So, 0.6.0 worked?
Please provide all of the details

0 Likes

#3

version 0.6.0 does not work.
I upgraded to 0.6.1 and it also does not work.

0 Likes

#4

So which version DOES work?
Please also read the Community README

0 Likes

#5

none. until yesterday it worked normal in version 0.6.0.
today does not work on 0.6.0.
I tried to upgrade to 0.6.1 and it also does not work.
I’m going to test with the 5100 shield.

#define BLYNK_PRINT Serial
#include <ESP8266_Lib.h>
#include <BlynkSimpleShieldEsp8266.h>

char auth[] = "mytonem";
char ssid[] = "3087";
char pass[] = "30877563087";

#define EspSerial Serial1
#define ESP8266_BAUD 9600

ESP8266 wifi(&EspSerial);

void setup()
{
  // Debug console
  Serial.begin(9600);
  delay(10);
  EspSerial.begin(ESP8266_BAUD);
  delay(10);
  Blynk.begin(auth, wifi, ssid, pass);
}

void loop()
{
  Blynk.run();
}
0 Likes

#6

with the w5100 shield works.
with esp01 not working.
Capturar1

0 Likes

#7

Which probably means that your ESP-01 is set to the wrong baud rate, or wired wrongly, or not powered correctly.

Pete.

0 Likes

#8

At least, nothing changed from 0.6.0 to 0.6.1, that should impact ESP8266 connection in AT mode

0 Likes