Blynk Local Server + IFTTT with Webhook

Im trying to connect IFTTT and my local blynk server. I created a IFTTT Webhook with Google Assistant before, like (the Webhook:) http://blynkcloud/token/update/D5, as mode, i chosen PUT with the body [“1”], that worked good, i said lights on, and the lights turned on.
But now, i have a local Server and i want the same, but i dont know, what i have to put in in IFTTT Webhook (http://myip/token/update/D5 ? That doesnt worked). What I should type in too make my project working?
a summary:
Blynk Local Server + Lamp on D5 + IFTTT Webhook controlled by Google Assistant
Im thankful for your answers! :smiley:
Sry, for my english, im from germany…


If you don’t have a static IP address then you need to start by setting up a DDNS service and updater.
You should then probably put the DDNS url and the port number (8080) in the IFTTT recipe.

You may find it easier to test the API call in to your browser address bar rather than via IFTTT, as you get better feedback tat way.
I’d also use the GET method and syntax, and put everything in the same field of IFTTT.


1 Like

That’s exactly how I do it.

Okay, thank you. :smiley:
I have a static IP on my server, but i can try. :slight_smile:
I will also try the GET methode.

So try adding-in the port.