Blynk live again

Seems maintenance work is in progress… connection lost again​:sob::sob:

1 Like

At what IP-address? Both cloud.blynk.cc and blynk-cloud.com resolve to 45.55.195.102 in my router and both don’t answer to a ping request. My ESP module continues to print “Connecting to cloud.blynk.cc:8442” to serial, but can’t seem to connect.

My ESP is working now. Restart router or something.

Can you ping the cloud server? What IP-address does it resolve to?

On http://www.downforeveryoneorjustme.com/ I also don’t get a positive indication.

Hello.

You should not use IP address. Please use blynk-cloud.com host instead.

You may try to restart your router/hardware it may help. Otherwise you have to wait until DNS records will be updated in your ISP.

Thanks for your reply. I know I should use blynk-cloud.com. I just mention the IP-address to check if my router resolves to the same server as the one that should work now. Should ping also work? Is the IP-address correct or should the url resolve to another server? (I also checked http://www.isup.me/blynk-cloud.com)

Yes. It should work.

Yes. It should.

It should be resolved to another IP. Look like your ISP didn’t update DNS records yet. It also could be a local issue. System/hardware/router restart may help.

That matches my findings. Probably my providers had the old IP in its nameserver cache. Will try again sometime later. Thanks for your help.

1 Like

Hey guys… Might have missed the memo, but now that Blynk is bak online my history graphs are empty in my app? I had data for nearly a month.

History data will be restored later.

I am still unable to reconnect via the USB script. Is this the same issue?

@arduinewb are you able to ping servers with “ping blynk-cloud.com”?

Hmm… indeed my provider seems to have a slow DNS-update policy. Reboot of the router wasn’t sufficient. Had to change the DNS’es in the router to the google DNS’es to get the proper IP.
Albeit perhaps a bit flaky with an occasional outage notification, my board is now connected to the cloud. Hooray!

@Dmitriy I get the following:

@arduinewb yeap, DNS record not yet updated. Sorry we can’t do anything here. Maybe @maxint approach would help you.

I’m also not able to connect my arduino.

Disparando blynk-cloud.com [45.55.130.102] com 32 bytes de dados:
Resposta de 45.55.130.102: bytes=32 tempo=168ms TTL=51
Resposta de 45.55.130.102: bytes=32 tempo=1275ms TTL=51
Resposta de 45.55.130.102: bytes=32 tempo=333ms TTL=51
Resposta de 45.55.130.102: bytes=32 tempo=221ms TTL=51

Have you rebooted your router since the outage?

Yes. but still the same way

C:\Users\Windows>ping blynk-cloud.com

Disparando blynk-cloud.com [45.55.130.102] com 32 bytes de dados:
Resposta de 45.55.130.102: bytes=32 tempo=180ms TTL=51
Resposta de 45.55.130.102: bytes=32 tempo=179ms TTL=51
Resposta de 45.55.130.102: bytes=32 tempo=180ms TTL=51
Resposta de 45.55.130.102: bytes=32 tempo=184ms TTL=51

Estatísticas do Ping para 45.55.130.102:
Pacotes: Enviados = 4, Recebidos = 4, Perdidos = 0 (0% de
perda),

Yes steady reply from 188.166.177.186 @ 62 ms