Blynk IoT Crashing Issue when opening templets

I am using the new blynk app for my home automation project, Everything is working fine, and the device is also responding to the commands I am sending

  • Facing Same Issue
  • Issue Faced, Solved currently
  • Did not face the issue

0 voters

to it via web dashboard.

Problem is that when I am trying to open the templet in the mobile app, the app instantly crashes. I have tried uninstalling it, reinstalling it, clearing cache, login/logout, but nothing seems to work,

Device Information:
Mobile Make: Samsung A50 (India)
Software: Android 11 (One UI 3.1)
Blynk IoT downloaded from Google Play Store

PS: Even tried changing the network from Wi-Fi to cellular

Thanks for the report.
@BlynkAndroidDev please take a look.

The latest available app’s version should contain a fix to this issue - please check if it is available to update.

Will check for the update and get back at the earliest!

The new apps version just passed review - it should be available to update.

1 Like