BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Blynk app won't open on new LG phone

I recently purchased a new LG G8 ThinQ phone and installed the Blynk app. It installed fine, but when I click on the Blynk icon on my phone, it opens for a brief second and then closes. I have tried the usual stuff like deleting the data and cache and reinstalling the app, but no luck so far.

If anyone has any advice on this, I would greatly appreciate any thoughts!

Regards,
Jeremy

@BlynkAndroidDev please take a look.

Hi, have you installed it from the Google Play? Is there any crash alert on your device after app’s crash?

Thanks for the response. Yes, I installed it from Google play. I haven’t seen any crash report. Just tries to start and then doesn’t. Would I be looking in a specific location?

1 Like

I’m trying to find the reports from LG phones, can you specify also android os version? Android 9?

Can you also install the app again, go to settings->applications->blynk - clear app’s data and cache - and check will it help?

I already did the reinstall and clear data and cache. No luck there.
The operating system is Android 10 and it’s an LG G8 ThinQ.
Thanks again!

Had anyone been able to find a solution for this? I love the app, and I’ve got several devices that I control with blynk, but I can’t because my new phone won’t work with it. Very frustrating.

My work LG (different model) phone works with it, but not my home phone so it does me no good.

Hi, have you installed app through the Google Play? Does the systems shows any ANR or crash reporting alert when the app closes?

Yes, I’ve installed it several times from the app store. And no, there are no crash reports. It opens for a brief second and then disappears.

Can you add your device model and os version so I can try to search any info about it in google play crash reports. Thanks

Thanks. It’s android 10 on an LG G8 ThinQ

Your home LG device - which Android version is it?
Can you try next steps: install app on the G8, open it’s settings and clear app data and cache, and after that try to start it?

Ok, I’ve tried that several times and no luck. Some new info though. I logged into blynk using my wife’s Facebook and it loaded and worked. As soon as I logged out though and used my credentials to log in, it went back to trying to start and then shutting down.
I’m on Android 10.

1 Like

Do you have many projects in your acc? Maybe can you share or send clone qr from the working phone or provide me credentials to reproduce the issue on my device (you can change password later)?

Thanks for the prompt reply! How can I send you a private message? I’m not seeing it here.

I’ve sent you PM.
To send a PM you can click on user’s avatart/name and select ‘Message’ button in the opened popup.