Blynk App. showing device offline on local server (nodeMCU-ESP8266)

I’m on nodeMCU trying to use via blynk. Server is running properly, but the app is showing device offline

1. This is my blynk-ser.bat file.

2. This is what shows up when I run blynk-ser.bat file.

3. My blynk log

4. My local server is running correctly

Somebody please help me to resolve this. I’m in an urgent…please

Change port to 8080

@ErfanDL …in blynk-ser.bat only? or in somewhere else alse?

I changed and still the problem remains same.

Generally that is sufficient for USB link… but as it is still not connecting. you may need other changes in your Local Server…

First, confirm it is actually running :stuck_out_tongue_winking_eye:

Then read through this and do whatever you haven’t already done…

Also make sure you don’t have the IDEs Serial Monitor up or something else like that interfering with COM3

@Gunner … could you please explain me where all i have to change the port number because im too primitive in programming.

But you have already changed the port, right?..


And since I don’t know what else you have or haven’t done… read that topic link I sent.

ok…let go through the link.

Do i have to change the port number in also??

this is how my looks like

When I ran blynk-ser.bat …it shows like this