BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Blynk app fails to start (latest Samsung S9 system version)

Can’t see anyone else with this issue.

Running Blynk beta 2.27.6 on a Samsung S9.
All has been fine until I upgraded to the latest Samsung system version G960FXXU5CSF2

Now the app starts and then I just get the three jiggling balls.

I have tried uninstalling and reinstalling Blynk. I suspect there is some new lock down in the latest Samsung upgrade, but reverting to an earlier version is not really possible at this point.

Has anyone elea come across this issue?

Note, I can access Blynk on my other device, a galaxy s tab running an older version of android. So I strongly suspect the latest Samsung upgrade has broken something.

Is there anyway to easily revert to an earlier version of blynk? Currently on 2.27.6 - which is not working. I would like to revert to 2.27.2 is this possible?

I am having no issues with 2.27.6, running on a samsung S10e

Easily? Not really, nor officially. But you can scour the Internet for archival android .APK copies… and takes your chances on potential viruses :bug:

Latest update to version 2.27.8 has solved this issue.

1 Like