BLE widget unclickable in Blynk APP (IOS 10.0.1)

When I exported my Blynk project into APP, the BLE widget worked well in Android system in APP preview mode. But when I tried to run same APP preview on my Iphone 6s (IOS version is 10.0.1), I cannot click BLE widget button to connect my BLE device. The only way I can connect my device with my Iphone 6s through BLE is to go back to my project, click BLE widget, connect to my BLE device before I run my project. It’s weird when BLE widget is unclickable in APP form on my iphone 6s. Does anyone face the same problem as I do?

My device : Ardruino nano with HM-10 module

Define “App preview”… are you sharing? Don’t… instead use same account login…


Since half the BT/BLE link IS the phone, BT/BLE can obviously only be used on one phone at a time, requiring reconnection for each phone, each time you switch.

@Bill_Hsu Thanks for the report, we’ll fix.

BTW, what is the reason you’re using App Preview feature? Are you planning on making a standalone app?

Ah, right… that preview :blush: so NOT sharing from Android to iPhone… got it!

I use LS so Preview is not around anymore… outta sight, outta mind :slight_smile: