Arduino NANO with ESP8266 upoad error

I will try it later, i’m out at the moment… :wink:

If I enter this command, the ESP8266 changes it’s baud-rate to 9600. Then I upload the ESP8266_shield sketch to my arduino & it WORKS! What a surprise. Much thanks to your help! Now I can use my Arduino NANO (with ESP8266) for blynking.


So, I experimented with the Arduino/ESP8266 some days and it worked, almost the whole time. Every maby 4. boot it just don’t connect to the internet. Some hours ago I tryed to upload another test sketch and the serial monitors shows: “Failed to disable Echo”. I uploaded the ‘main’ sketch again and it works.