Arduino is not in the network

I am usnig arduino uno and wanting to control led and my connection is through usb. I have uploaded the usb example from the blynk example and have opened the blynk-ser.bat file and given the correct arduino port but still it shows the message that arduino is not in the network. please help. I have spent days configuring it but it didnt work out , i have already read many solution and applied those too but still the problem remains the same.

Hello. Please show what console shows after you run blynk-ser.bat

Hm… What does serial output of Arduino IDE shows?

I had faced same problem.therefore I have made this instructables
Video guide-
I hope this will help you.


thats my auth token

I have done everything according to it already, but still no use…please help

Have u edited bat file with your COM port no.?
During running bat file Arduino ide serial monitor should be close.

yes i have done it, and yes serial monitor is close.

can u please tell what is the problem? why i am getting the message arduino not in the network?

This message mean only 1 thing. Arduino is not connect. You have to find a reason. Maybe this can help -

@Maryam_19 post your sketch (formatted with </>) and have you entered the correct token in your sketch i.e. does it match the Blynk project token?

</> #include <SoftwareSerial.h>
SoftwareSerial SwSerial(2, 3); // RX, TX
</>#define BLYNK_PRINT SwSerial
</>#include <BlynkSimpleSerial.h>

// You should get Auth Token in the Blynk App.
// Go to the Project Settings (nut icon).
char auth[] = “e060eac2134f45c4950c72c3e4d52f35”;

void setup()
// Default baud rate is 9600. You could specify it like this:
//Blynk.begin(auth, 57600);

void loop()

Yes, i have used the correct token

format the sketch so we can be sure you have the correct libraries

This is the code i am using and i update it with my auth token and upload it.

@Dmitriy I have already read this whole thing. but still no use

@Maryam_19 so you are not using the recommended sketch.

Read this and use the link to the sketch (which is in the Arduino IDE).

1 Like

@Costas have used the recommended sketch but still it says the same…I dont know where the problem is coming. I have to submit it as my project and i am very worried. Please help