Arduino ethernet not connected to server

I’m trying to connect Arduino Uno+Ethernet shield to internet, but I have this result in serial monitor:

On the router I opened the port 8442 with no result.
How can I do?
Please help me.

My router has the port 8442 opened.
But I have this result:

Now I have a black windows with cursor.
It seems without errors, but no connection. Where did you get it? Should be

Yes, my mistake.
With 8442 I have a black windows with cursor. After few seconds I have prompt.

It is the same case in follow link:


I don’t know if it was solved

Please post your code. Also what exactly ethernet shield do you have?

I use Ethernet shield w5100

#define BLYNK_PRINT Serial    // Comment this out to disable prints and save space
#include <SPI.h>
#include <Ethernet.h>
#include <BlynkSimpleEthernet.h>

// You should get Auth Token in the Blynk App.
// Go to the Project Settings (nut icon).
char auth[] = "e8b011fda6a4446d8b78c30dd82c8399";

#define W5100_CS  10
#define SDCARD_CS 4

void setup()
  digitalWrite(SDCARD_CS, HIGH); // Deselect the SD card

  // You can also specify server.
  // For more options, see Boards_Ethernet/Arduino_Ethernet_Manual example
  //Blynk.begin(auth, "", 8442);
  //Blynk.begin(auth, IPAddress(192,168,1,100), 8888);

void loop()

any suggestions?

Is there someone who could help me? PLEASE :sob:

@Fabiosnow W5100 does not have a good reputation. Are you sure it is set up correctly? I use an ENCxxx and if I pull out one of the wires it will give me an IP and start the connection to Blynk and then fail.

Forum has posts about the W5100, do a search. Google has more W5100 fixes.

Thanks Costas,
I made all the evidence that the forum suggests but I could not solve.
I tried with ping fron Dos and it is ok, when I try with telnet I have a black screen with blinking cursor (as they say it is correct) but I can not connect either via USB nor via ethernet. I read hundreds of posts on the forum but can not find solution. I hope you can help me to connect my Arduino with Blynk app.
Ps. I wrote another post to connect arduinio via usb but I can connect it only with Dos opened. Did you check it?
Probably two problems are connected.
Thank you

Are you able to connect to sites without Blynk i.e. is the W5100 actually working?

Yes I have tried to use as a webserver and it works well.

what can I do?

My ISP gave me the public static address. So I can reach my Arduino from anywhere.
Thank you @Costas and @Dmitriy

I am facing the same issue with Intel Galileo.
Can you please explain (step by step) on how you resolved?
I’m an amateur in networking too … Any help would be highly appreciated!