App Didn't even started after last UPDATE 2.26.2

i’ve such a probleme
the app didn’t even started after last update UPDATE 2.26.2
my phone is : Samsung galaxy J1 6 SM-J120H Android 5.1.1
after starting the app it stuck in the grey page of loading until it crash
i cleaned DATA and CACHE and not working :frowning:
please fix it beceause i’ve a project to do with it :frowning:

Please try to manually remove and install it again. Does that help?

i’ll try to

I was about to post this issue as well…

I tried in two devices and thought I had a server issue, but once I realised my wall mount tablet still worked (older App) I realised it was the new App :stuck_out_tongue:

1 Like

Have you sent the crash report? As I do not see any new crash reports(

Doesn’t get that far… unless the Google one is what you are looking for? That is the only reporting option and I didn’t send anything for that…

EDIT OK I just did for kicks :stuck_out_tongue:

i did

same thing
i did uninstall the app and redownload it and same thing :frowning:

Guys are you both on Android 5 ?

I’m preparing a build for you based on android 5 simulator test.

i’ve android 5.1.1

Android 4.4.2

I did reload it on my Android 8 phone… long enough to confirm it works… then it burnt my eyes out looking at all the cropped text :eyes::scream: :stuck_out_tongue_winking_eye:

Im on 5.1.1 - sony xperia z ultra. There is no problem.

1 Like

with last update ?

Yeah. I installed it a few minutes ago from play store

Oh after log out and login again app is breaked. I send report

1 Like

Guys please check this build - it should fix you issue (if my android 5 simulator has the same issue)

1 Like

Not solved with this version. after login only show blank screen

Had you removed previous build before this one?


Same here :cry: