BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Another problem with Time input Widget

esp8266
#1

Now I got a new problem with Time input Widget.
It has been working fine until now when creating a new Template for another unit (ESP8266) problem occurs.
Problem is, when input Start and Stop and Weekdays and then leave the Blynk App. Timer settings has dissapeared (reset).
I have tried to delete Widget and create new, no effect, still same problem.
FYI, I use latest Blynk beta app. (10.jun 2019) because still problem with Tile Widget in original Blynk app. on Android ver. 9.

0 Likes

#2

Working fine for me on iOS, share you project QR code and I’ll try it on my Android.

0 Likes

#3

Working fine for me.

Latest beta, 10-Jun-19
Only on Android 5.1.1 though :wink:

Edit:

I do however, have this fault on latest iOS beta :confused:

Edit 2: Issue only occurs when I haven’t selected a Pin - have you, @SCH, set your virtual pin?

0 Likes

#4

Hi,
Yes, I have set a virtual pin as V2. It has been working fine until today when add some new Widgets like Value label.

0 Likes

#5

Hi, code not needed, problem same without code, try just add Timer Widget and a Button widget.
Set the Timer values and Button to ON, then close the Blynk app. For mee Timer values reset when open app.

0 Likes

#6

Mines fine, I was asking for your QR code as it might be a setting you have made.

Stop project>settings>clone

I tried with and without setting pin.

@JustBertC new beta just released today, are you using that one?

0 Likes

#7

Yes I am. But the problem only happens when no pin is selected so technically not a fault :slightly_smiling_face:

1 Like

#8

I removed the Blynk beta app and install the non-beta version, then the Timer Widget works.
Then I re-install the Blynk-Beta, still same error, when leaving Blynk app. all Timer settings is reset.
Timer works fine as long as Blynk is open.

So, Blynk developers, please look into this problem.
Reason why I’m using Beta is the Tile Widget does not work in Blynk original App.

Blynk-Beta ver.: 2.27.6 (Android).

0 Likes