Adafruit HUZZAH ESP8266 Standalone Stops working after half an hour

Hi,

I am really new in the community and in Blynk.

I got yesterday an esp8266 from adafruit “Adafruit HUZZAH ESP8266 Breakout

I created a small project just to test Blynk.

I used my iphone and created a test with only one button that switches on or off one LED (the internal led).

Problem is the app works fine for about half an hour and then stops responding.
Is the Adafruit HUZZAH ESP8266 Breakout stable enough?
I dont know how to start debugging the whole story. Any help?

Thanks !
Andreas

#define BLYNK_PRINT Serial    // Comment this out to disable prints and save space
#include <ESP8266WiFi.h>
#include <BlynkSimpleEsp8266.h>


void setup()
{
  Serial.begin(9600);
  Blynk.begin("abc", "abc", "abc");
}

void loop()
{
  Blynk.run();
}

In general, we don’t support Adafruit’s devices yet…
I understand this should be same as ESP8266 but can’t check on exactly your type of device…

Be sure to use Blynk v0.3.1 (released yesterday…)

Thanks for the answer.

I will try version 0.3.1.

Whats the best ESP8266 development board to play with?
Is the nodemcu board ESP-12E v1.0 working with blynk (like this one)

V.

Should be OK!
I have also ordered them.

OK!

with v0.3.1 seems to be more stable.
Great news.

Hello,

just FYI, i have been using the Huzzah (not standalone) connected to an arduino Mega 2560 for a couple months and it has worked very well with Blynk. I had some issues with drop out, but the issue was ultimately on my side.

I used the latest blynk libraries from here: https://github.com/blynkkk/blynk-library/releases

and flashed the Huzzah with this firmware:
AT version:0.22.0.0(Mar 20 2015 10:04:26)
SDK version:1.0.0
compile time:Mar 20 2015 11:00:32

see post here for history: [SOLVED] ESP 8266 - frequent disconnects