Access Denied issue

I’m having the same Access Denied issue.
Setting the Programmer to None is not an option in the list that I could find. How is that accomplished?
I did try setting to Administrator but that didn’t help.

Please don’t tack “Me toos” onto old topics.

Please supply full details of Your issue… and based on what little you have said, I guess it is USB link related?